LibreOffice Writer: Подсчет суммы столбца или строки

  • 08.03.2022
  • 7 695
  • 2
  • 13
  • 12
  • 1
LibreOffice Writer: Подсчет суммы столбца или строки

LibreOffice Writer в своем арсенале имеет множество полезных возможностей, и например одна из них - это возможность работы с формулами в таблицах, например, для расчета суммы нужных столбцов или строк. В данном материале мы рассмотрим необходимые действия, которые требуются для подсчета суммы столбца или строки.


Использование формул для подсчета суммы столбца или строки

  1. Ставим курсор в нужную ячейку, в которой хотим посчитать сумму столбца или строки.
  2. В верхнем меню выбираем пункт "Таблица - Формула", или же просто нажимаем клавишу F2.
  3. Сверху, под панелями инструментов появится строка, схожая с той, которая есть в Microsoft Excel или LibreOffice Calc, в которую можно вписать необходимую формулу.

    Ставим курсор в данную строку, и пишем там =SUM, после чего выделяем нужную строку, или столбец, сумму которого нужно посчитать. Получившийся результат должен выглядеть примерно так: =SUM<A1:B1>.
  4. Теперь, нажимаем на зеленую галочку, или на клавишу Enter, после чего должна автоматически посчитаться сумма выбранных ранее ячеек.
В отличии от Microsoft Word, в случае изменения исходных чисел, сумма будет пересчитываться автоматически!
Была ли эта статья Вам полезна?

Комментарии к статье (2)

    • Айрис

    Введите =СУММ(А1:А20)
    Вводите нужные строки или столбец

    • Гость

    Суммы не получилось. Выскочило слово name

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

Напоминаем Вам, что Ваше сообщение будет опубликовано только после проверки администратором сайта. Обычно это занимает 1-2 рабочих дня.